Back to overview
Degraded

Routing issues

Feb 21, 2024 at 8:50pm UTC

Resolved
Feb 22, 2024 at 5:13pm UTC

combahton sucks

Created
Feb 21, 2024 at 8:50pm UTC

our subnets just get carpet bomed, so filter is active on most ips